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GOMPLETE YOUR PORTRAITS

FROM YOUR SCHOOL PHOTOGRAPHER

Your school photographer will provide you with a disk of the portraits or a portal to download the zipped
PSPI folder. They must be formatted as per the Professional School & Sports Photographers International
(PSPA or PSPI) guidelines for it to work with Portrait Auto Flow. These should not be labeled as Admin,
Synergy, PowerSchool, etc. ideli

If you are not sure if the disk is formatted properly, you can open the disk and view the files. These two files
must be on your disk: Images File (this file will contain the photographs of your students) and Index.txt File
(this file will sort the image files so that they flow to the correct location on your portrait pages).

The image files must be JPG or PNG. The resolution of the images must be high. 640 x 800 or higher is
recommended. If your photographer gave you a lower resolution, please contact them and ask for the
portraits at a higher resolution.

eSHARE PORTRAITS

If you are using eShare to collect portraits from parents or outside photographers, these portraits should
stay in eShare until you are ready to flow or after your set deadline.

ge Tasks ¥ Transfer v Run Reports ¥ Learn ¥

eShare

Get Images from eShare

Send Files to Plant FRONT

0 Portraits
2 Candids
-~ -
To view the submitted portraits, go to your To view the submitted portraits, switch to Portraits.

eShare Admin site. You can access this at
myhjyearbook.com > Transfer > Get ... eShare.

o oo s

&« Available (2)

Downloads

Name

[

Upload Date Upload Type B 1639702220934.zip
Dec 16,2021 7:47:17 PM Portrait
Dec 16,2021 7:47:17 PM Portrait
Select each individual portrait or Select All. Find a zipped folder in your Downloads folder.
Click Download. Do not unzip. Upload into eDesign as a PSPI Folder.
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https://herffjones.sharepoint.com/:b:/r/sites/hj-mobile/Yearbook/Shared%20Documents/Products%20and%20Programs/eDesign/HJ%20PSPI%20Guide-2021.pdf?csf=1&web=1&e=wDLTXq
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UPLOAD YOUR eSHARE & SCHOOL PHOTOGRAPHER PORTRAITS

JESIGN wome Book Reporrs [N

& Portraits Library  tastname
& Candids NIV  [&] Templates
D Portraits

Login into hjedesign.com > Library > Portraits.

2% Portrait Upload

o bagin the portrat uplssd process. simply use the Sehect
Poruraie fils buttan below, of drag aned drep your PSPI
Torrratted Hp fie 2o the dashed b Bakcw,

Drop Portrait Zip File Here

b Warning! You must sty cn this sereen until your
Portrar upload completes. Navigating away can
Canae £r7ors with your upioad You £an pen another
brcwser tab b work in eCiesign whike your Porra fie
uploads and processes.

Use the Select Portrait File button or drag and
drop your PSPI formatted zip file from your school
photographer or eShare into the dashed box.

h Import/Export v  Filter ¥  Sort v
Impert  List
‘&% Import PSPI File
= Import from My Device
# Import from Google Drive
&+ Insert Record ]
’7 & \mport from Another Year
Select Import PSPI File.
¥ Import/Export v  Filter v  Sort v
3 Grid B List

f PSPI Upload Complete
(-]

Click here to close.

Preview Tags

Stay on the page until your screen
reflects each upload step completed.

UPLOADING PORTRAIT ZIPPED FILE

CLICK FOR VIDEO TUTORIAL
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https://herffjones.wistia.com/medias/07qeyblab9
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UPLOAD ADDITIONAL PORTRAITS

If a student or parent submits an additional portrait, it can be individually uploaded as needed.
Please note these do not upload with name and grade information.

Sort v

Grade v | Teacher/.. Import/Export %  Filter v
Import
& Import PSPI File

I & Import from My Device

a* Insert Record
& \mport from Another Year

‘ Export

’ 8 Print

& Import from Google Drive

¥ List

LAST NAME {none}
‘ FIRST NAME: '[none}
GRADE: | Sglect a Grade v

TEACHERIOTHER: | (none)

raME: | edited-0038.jpg

DONT INCLUDE:

Select Import from My Device or Google Drive.

Upload each or multiple files.

ADD A STUDENT RECORD

Select each portraits to manually enter the Last Name,
First Name, Grade and Teacher/Other.

If you'd like to include a placeholder or list of non-pictured students at the end of your flow, insert a record.

Grade v Teacher/. v Import/Export v Filter v  Sort v

Import

§ List

32 Import PSP File
" & Import from My Device
& Import from Google Drive
&* Insert Record
£ \mport from Another Year

‘ Export

8 Print

Calart an Imana

LASTNAME |(none)

ST NAME: |(none)
GRADE | Select a Grade w

TEACHERICTHER: |(none)

Select Insert Record.

Select each record to manually enter the Last Name,
First Name, Grade and Teacher/Other.

VIEW, FILTER AND SEARCH YOUR PORTRAITS

§= List

&2 Grid

£ Column Options ~

Do Not

Date Uploaded ¥
AESRB3EE Include

Keywords

v e

Last Name 1= First Name ¥

Image

Allen Rench

Select List View in the top right of Portraits Library.

Filter and sort by Last, Middle, First Name, Grade,
Teacher/Other, Keywords, Date Uploaded.
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FLOW PLACEHOLDERS

Placeholders are generic images that represent portraits. You can flow a specified number of placeholders
in place of portraits to reserve pages in the book and then replace them with actual portraits later.

Jump to page Edit v  Export ¥
jm Secret

Portrait Flow pEA Welcome to Portrait Flow
Build Index M .

g Rl You haven't created any portrait flows yet.
Move Spreads gcialinstructions Click the New Flow button to get started.
Folio

; C
Practice Pages
Assign Tonic

Login into hjedesign.com > Book > Edit > Portrait Flow. Select New Flow.
Portrait Flow Settings ﬁ Layout =
Flow Name: Placeholders
Type: @ Placeholders Start Page: 115 v
Portraits
How many Placsholders 4 Portrait Size:  5x7 v

do you want to flow?

Larger portrait for

Teacher(s)?
Next Cancel Rows: 8 3
Add a Flow Name and number of Placeholders. Select the Layout options.
Select Next.
E Text - E Spacing and Margins -
Character Style: ~ Default System Style v Specing
Horizontal: | Op3 : Vertical: = 0p3 :
Name Order: @ First Last
Margins
Last, First = <
Top: | 3p0 Outer: | 3p0
Text Position: @ Side 3 il a2
Below Bottom: | 5p0 : Inner: | 1p0 :
Flow Additional Field: None v
Select the Text options. Select the Spacing and Margins options.
Flow Additional Field adds the data from Teacher/Other. Click Flow Portraits.

FLOW PLAGEHOLDERS

CLICK FOR VIDEO TUTORIAL

HOW TO
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https://herffjones.wistia.com/medias/le6v6dt6ni
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FLOW PORTRAITS

Your portraits are placed into your book by using the Portrait Flow wizard. This wizard takes the names and
images from the Portrait Library and puts them onto the pages, based off your specified settings.

Jump to page Edit v  Export ¥

m Secret
Portrait Flow pEld Welcome to Portrait Flow
Build Index 8, FLAT B, CMYK

, .
Move Spreads R You haven't created any portrait flows yet.

£l Click the New Flow button to get started.

Practice Pages =
Assign Tonic
Login into hjedesign.com > Book > Edit > Portrait Flow. Select New Flow.

Portrait Flow Settings

Flow Group: Search flow groug B

Flow Namme: Grade or Class
Al
Type: Placeholders 12
@ Portraits unspecified
Group Portraits By: ® Grades
How doyouwantto @ Place "Photo Not Available” graphic in alphabetical order
Teacher/Other b ki )

flow people with a

Place name only in "Not Pictured” list at end of portraits
name only?
Flow Group: Search flow group B

Do not include in the flow

<Al Cancel
12

Add a Flow Name. Select Grade or Teacher/Other Select how to include
Select Grade or Teacher Flow Group. name-only records if needed.
ﬁ Layout - ’E Text f—
Start Page: 115 v Character Style:  Default System Style v
gy Name Order; @ First Last
Portrait Size: S5x7 v
Last, First
Larger portrait for Text Position;: @ Side
Teacher(s)?
Below
Rows: 8 v Flow Additional Field: MNone v
Select the Layout options. Select the Text options.

Flow Additional Field adds the data from Teacher/Other.

YEARBOOK
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FLOW PORTRAITS

Your portraits are placed into your book by using the Portrait Flow wizard. This wizard takes the names and
images from the Portrait Library and puts them onto the pages, based off your specified settings.

E Spacing and Margins o 100 Display: 8B8LayoutView | &|Live Preview
Spacing
Horizontal: | Op3 : Vertical: |~ Op3 : °
Margins 115
Top: | 3p0 : Outer: | 3p0 : :A I
Select the Spacing and Margins options. Select Live Preview to view the portrait pages.

Back to Flow Settings

Flow Portraits

To remove portraits from the page, Click Flow Portraits.
click each box to adjust the placement.

FLOW PORTRAITS

CLICK FOR VIDEO TUTORIAL

FLOW ADDITIONAL INFO

CLICK FOR VIDEO TUTORIAL

SPAGING & MARGINS

CLICK FOR VIDEO TUTORIAL

HOW TO
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https://herffjones.wistia.com/medias/le6v6dt6ni
https://herffjones.wistia.com/medias/1dh1om6ouc
https://herffjones.wistia.com/medias/le6v6dt6ni
https://herffjones.wistia.com/medias/j2psou4aen
https://herffjones.wistia.com/medias/oj7acho50e
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CREATE & APPLY CHARACTER STYLES
To maintain consistency and to save time when formatting type, create a Character Style for any text style
you will use repeatedly. It is recommended to create one for your Portrait Names.

Design Styles Design Styles

Page Design Preferences

Character Styles
Book Styles

To maintain consistency and to save time whel

Fonts
in your book.

I Character Styles

Colors + Add

Login into hjedesign.com > Select Add to create your own style
Settings > Design Styles > Character Styles. or select one of the suggested styles.
: ’E Text =
Portrait Names

Character Style:  Default System Style v

AH] Times v I:I AA 7 3 & Name Order: ® First Last
Last, First
Text Position: @ Side
Hoohrc i emetchrefondhsitic
® P Below
Flow Additional Field: None v
Assign the Style Name and adjust your While in Portrait Flow, select your Character Style
font choice, color and text formatting. under Step Two: Text to format your portrait names.

Be sure to click Save when complete. Be sure to update the character style for each portrait group.

GREATE GHARAGTER STYLES

CLICK FOR VIDEO TUTORIAL

APPLY GHARAGTER STYLES

CLICK FOR VIDEO TUTORIAL

YEARBOOK



https://herffjones.wistia.com/medias/icsvnu2nt4
https://herffjones.wistia.com/medias/ltb22cyfe7
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PROOF YOUR PORTRAITS »BESTPRACTICE: ONE

It is important to proof your portraits to ensure the following: names are spelled correctly, students
are placed in the correct class or grade, duplicates are removed and each portrait image matches the

corresponding name.

JESIGN wowe sook reporrs [N

= Portraits Library

=) candids m [i{§) Templates

D Portraits

Last Name

}Grade ~  Teacher/.. v
Unspecified

Grade

Login into hjedesign.com > Library > Portraits.

In Grid View, use the drop-down to
filter by a selected Grade or Teacher.

Grade ~  Teacherf..

Import/Export %  Fliter v  Sorl

Import i

& Import PSP File
& Import from My Device
& Import from Google Drive
r— &+ Insert Record ‘
£ Import from Another Year

‘ Export

B Print

When the Grade or Teacher has been filtered,
select Print to view the Directory Proof.

View and email or print your Directory Proof. Distribute
to support staff to ensure the information is correct.

YEARBOOK
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PROOF YOUR PORTRAITS »BESTPRACTICE: TWO

It is important to proof your portraits to ensure the following: names are spelled correctly, students
are placed in the correct class or grade, duplicates are removed and each portrait image matches the

corresponding name.

FRESHMEN (v T 2025

o

= &

After placing portraits with Portrait Flow,
proof with Portrait Page PDFs.

JESIGN File Edit Layout
b , Save - #5

G| Save as Template

Object  View
2l O, O,

Save and Close - 035

Save as Mod

i
Show Spread History

T Save as Current Version

Back to Most Recent

O P Create Low-Res PDF
Create High-Res PDF

Show Preflight Check

OPTION TWO: Create a PDF within the page
Open Selected Page > File > Create High-Res PDF.

Jump to page Edit v  Export v

Preview Ladder with Images
Preview Ladder without Images
Create Low-Res PDF

Create High-Res PDF

Save as Template <

11/12/2021

OPTION ONE: Create a PDF from the ladder.
Edit > Create High-Res PDF.

SOPHOMORES

1
View and email or print your PDF Proof. Distribute to
support staff to ensure the information is correct.

YEARBOOK
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CORRECTING PORTRAIT PAGES

Once you have proofed your portraits thoroughly and have changes to make, follow the steps below and
reflow the portraits. Directions for reflowing portraits are on the following page.

JESIGN voue eoos poronrs EERERRH wovcusr sommwosa cinos 3 samwGs b JESIGN rowe sook meporrs [EUEIETE NAMELST SENDANDSELL CATALOG 3
Portraits Libra . .
A Rtz oy & Portraits Library
S candids [CITEEE] EiTemplates  o3mods @A [ Ade
137 portraies &) candids m [@ Templates  @SMods @/ Art Ads
337 Portraits
3
%, st Image Last Name ¥ First Name » Middle Name ¥
- Al
© =
— Y
After proofing your PDF or Directory Proofs, make In Grid or List View, search or filter
necessary changes within Library > Portraits. to find the needed student for changes.
wst e Truckdashian
: SOPHOMORES
FIRST NAME: ij
GRADE | Grade ~
TEACHER/OTHER: Teacher Name
we | 110080.PG
DONTINCLUDE:
DiMEnsions: 12x15 picas (640x800 pixels)
FLEs 5IZE: 150.86 KB u —
Make all changes: Update name, grade or teacher or Reflow your portraits to reflect the
click Don’t Include to remove duplicates as needed. changes made within the Portraits Library.

YEARBOOK
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REFLOW YOUR PORTRAITS

If you have placed your portraits onto your pages using Portrait Flow and have made changes within the
Portraits Library, you will need to reflow your portraits to update the pages.

JESIGN roue s

& Portraits Library

o I Wireeies  ofuon  @an  [Ean

3mmE |
P
amErs

<
[0

Complete necessary changes within Portralts Library.

i Portrait Flow

Flow Name & Pages Flowed  Portrait Columns / Pory
L Group Rows size
A Portrait Flow 110-11 12 a9 4

Ared triangle will appear when
changes have been made for the flow.

Jump to page Edit ¥ Export ¥
m Secret
Portrait Flow GE 114
Build Index 8, FLAT B, CMYK

Move Spreads ecial Instructions

Folio

Practice Pages I

Go to Portrait Flow.
Book > Edit > Portrait Flow.

Portrait Changes

The portraits in this flow have changed since the last flow,
Flowing again will yield different results:
These portraits will no longer be included:

John Doerayme

Click the red triangle to review and
confirm the changes to be made to the flow.

Text Position Frame Shape

E Text +

E Spacing and Margins +

A\ Warning! Existing portraits will be removed from the pages before
reflowing.

Back to Flow Settings

Select Edit to open the flow.

Click Next. On the next page, click Flow Portraits.
Your pages will update with the corrected portraits.

YEARBOOK




