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TOURING eDESIGN
1. To access eDesign through the portal page, go to ________________________________ where you can access all the Herff 

Jones tools and resources. Then select Pages or Library from the __________________________ menu, which will open eDesign 

________________________ in your browser.

2. The ____________________ is where you upload, view and manage all the images, art, templates, and mods.

3. The section of the library to upload normal images is __________________________.

4. To preview an image larger,  __________________________ on it to get a large preview and use the 

__________________________ to scroll through the images.

5. Select the __________________________ tab to see the image, and expand the window to make it larger.

6. The Tags tab contains three ways to tag images: __________________________, __________________________, 

__________________________ .

7. __________________________ are the primary way of organizing all your images. The adviser and editors create them.

8. In the Library, you can upload images in two ways:

1. __________________________ images into the candids area

2. Go to the __________________________ and upload from your device or from your Google Drive.

9. To access tutorials and information , click the __________________________ button.

10. The default view in the Book module is the __________________________.

11. If you’re assigned to a page, you can __________________________ on the page thumbnail to open that page.

INSTRUCTIONS
THE VIDEOS — To find these tutorials, log into eDesign with your credentials. Click on the Help tab. Search for “Curriculum.” Click on that link, and navigate to Lesson One.
THIS PDF — This is a fillable PDF. If you fill in the answers while on your browser, it will not save your work. You must download it, save it, and work in a dedicated PDF reader, not on a browser.

eDESIGN CURRICULUM - LESSON 1
NAVIGATING YOUR BOOK

Name  ________________________________________________________________________ 
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12. After you open one page, you can then click on the __________________________ to open its adjoining page.

13. To leave the page and return to the Book module click the __________________________ in the top right or choose, 

__________________________ from the File menu.

PRACTICE
To practice what you’ve just learned, do the following exercises:

1. Log into eDesign using the credentials your yearbook adviser gave you.
2. Explore the library.
3. Upload a photo using the drag/drop method.
4. Upload a photo using the Import/Export menu.
5. Tag the photos with a topic, a student name (if the Master List has already been imported), and with a few keywords.
6. Navigate to Book and scroll up and down the ladder. 
7. If pages have been assigned to you, double click on a page to open it and click on the padlock to open the facing page.

USING eDESIGN IN MULTIPLE TABS
1. eDesign allows you to work in __________________________ so you can reference different parts of eDesign at the same time.

2. To open a part of eDesign in a new tab, __________________________ on a tab and choose “Open in New Tab.”

3. The tab’s __________________________ tells you where you are in eDesign on that tab.

4. If you are working on a page and have multiple tabs open, make sure you return to the tab labeled __________________________ to 
continue working on your spread.

5. If you don’t go back to the Page Design tab to continue working on the pages you have open, you’ll see in the Book module that those pages are  

__________________________. That’s because you have those pages __________________________ in another tab.

PRACTICE
To practice what you’ve just learned, do the following exercises:

1. Go to the Book module.
2. Right click on the Library tab, and choose “Open in Another Tab.”
3. Click back and forth between the Book module and the Library module.
4. If you have a page assigned to you, double click on the page to open it.
5. Then click over to the Library tab so that you’re in another place in eDesign in two tabs.
6. From that tab, click on Book. Scroll down to the page you are on, and see that it is locked (because you are on that page in the other tab.)
7. Click on the other tab and see that your page is open there. 
8. Close that page by clicking the X in the top right of the screen or by choosing “Save and Close” from the File menu.
9. Click on the other Book tab and notice that the page you were just on is no longer locked. 
10. You’ll have two Book tabs open. Close one of them.
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USING THREE BOOK VIEWS
1. The default view of the Book module is __________________________.

2. Only __________________________ can use the Assignments Panel to assign topics, sections, staff members and deadlines to pages.

3. Grab the __________________________ to go up and down in the ladder.

4. The two other views in the Book module are __________________________ and __________________________.

5. You can enter a page from any of the views by __________________________ on a page as long as you’ve been assigned to it.

PRACTICE
To practice what you’ve just learned, do the following exercises:

1. Go to the Book module.
2. Scroll up and down the ladder using the scroll bar.
3. Click on the Grid view and scroll up and down.
4. Click on the Spread view and advance look through the ladder by clicking on pages and moving forward and back with the arrows along the bottom.  

USING “JUMP TO PAGE”
1. The Jump To feature helps you navigate pages in __________________________ or __________________________.

2. You can jump to either a specific page __________________________ or a page __________________________.

3. You can check to see if a topic has been __________________________ to a page by typing a topic into the Jump To field, and if that 

topic is not assigned to a page, eDesign will tell you. 

PRACTICE
To practice what you’ve just learned, do the following exercises:

1. Go to Ladder view or the Grid view of the Book module. Type a page number into the Jump to Field. 
2. If page topic are assigned to pages, type one into the Jump To field.
3. Then type a non-nonsensical word into the Jump To field to see the message eDesign gives you when that page topic is not found.

FILTERING THE LADDER
1. In the Book module, you can filter pages using the __________________________ menu.

2. You can filter the menu using three filters:

1. __________________________ 

2. __________________________ 

3. __________________________



 eDESIGN CURRICULUM / PAGE 5 © HERFF JONES YEARBOOKS

3. You can choose more than one filter, and it __________________________ as you select and deselect filters.

4. At the __________________________ of the filtered ladder, you’ll see all the filters that are currently applied.

5. You can remove one filter at a time by clicking the __________________________ on that specific filter.

6. You can remove all the filters by clicking __________________________.

7. To find all pages assigned to you or to monitor another student’s work, use the __________________________ filter.

PRACTICE
To practice what you’ve just learned, do the following exercises:

1. Go to Ladder view or the Grid view of the Book module and apply various filters.
2. Practice clearing the filters by deselecting boxes you check and by clicking the X on the filter label on the top left of the filtered ladder.

OPENING, CLOSING AND SAVING PAGES
1. As a staff member, you can only open a page if you’ve been given access by your __________________________.

2. There are two types of page permissions:

1. __________________________ — can open pages and make changes

2. __________________________ — is responsible for the completion of the page

3. If you are assigned to a page, you can find your pages in two ways: 

1. You can see your name  __________________________ the page in the Ladder view.

2. You can __________________________ for your name under Staff Assignments. 

4. If you have editing rights to a page, you can  __________________________ on the page to open it.

5.  When you open a page, the opposite page won’t be open. To open it, click on the   __________________________. 

6. You’ll need to have both pages open to apply most __________________________ and for elements that 

__________________________ the gutter.

7. To save your work, choose “Save” in the __________________________ menu.

8. eDesign auto-saves every __________________________ actions on a page in case you are disconnected, but to create an official 

“Saved” version for __________________________, you need to choose the Save command. 
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9. You can navigate to other pages within Page Design by opening the __________________________ on the right. If you are assigned to a 

page, you can __________________________ on the page thumbnail to open the page.

10. To leave a page or spread, click the __________________________ in the upper right corner.

PRACTICE
To practice what you’ve just learned, do the following exercises:

1. Go to Ladder view or the Grid view of the Book module.
2. Filter the ladder to find a page you have been assigned to. If you are an editor and have been given rights to edit any pages, open any page.
3. Double click on one of the pages you have rights to open.
4. Open the facing page by clicking on the padlock icon.
5. Open the Mini Ladder and scroll through it to see how you can view the ladder there.
6. If you have rights to open other pages, double click on a page in the Mini Ladder to open it.
7. Close the page you are on by clicking on the close “X” in the upper right corner.

WHEN AND WHY PAGES ARE LOCKED AND HOW TO UNLOCK THEM
1. When one person is editing a page, that page will be __________________________ to other users. eDesign protects your work by only 

allowing one person at a time to edit a page so that one person doesn’t __________________________ another person’s work.

2. The padlock icon on a page means the page is __________________________ by another user.

3. You can see who is editing the page in the __________________________.

4. Sometimes a page will remain locked if a page design session isn’t closed correctly. There are two ways this can happen:

1. __________________________ the browser __________________________ while in Page Design.

2. __________________________ the browser __________________________ while in Page Design. 

5. Any user can break their own lock by click the __________________________ link.

6. __________________________ can break a lock by any user.

7. You can select more than one locked page by __________________________on multiple locked pages to break the locks at one time.  

PRACTICE
To practice what you’ve just learned, do the following exercises:

1. Go to any view in the Book module.
2. Open a page you have rights to edit.
3. Navigate up the Book tab, right click, and choose “Open in a new tab.”
4. Then navigate to the pages you have open in the other tab. Use the Filter menu to filter by your name or the Jump To field to go directly to the page. 
5. Click on a one of the pages that you have open in the other tab.
6. Look in the Assignments Panel on the right. You’ll see that your name is next to the Break Lock link. 
7. There’s no need to break the lock. Just close that tab and go back to eDesign in the other tab.
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USING PRACTICE PAGES
1. To access Practice Pages, go to the __________________________menu at the top right, and choose Practice Pages.

2. You can use Practice Pages for two reasons:

1. To learn eDesign before you’ve been __________________________ to any pages. 

2. To __________________________ with ideas without affecting actual pages.

3. The one thing you can’t do in the Practice Pages area is __________________________ the Practice Pages. 

4. If you create something on your Practice Pages you’d like to use later, you can save your work as a template in the 

__________________________ menu.

PRACTICE
To practice what you’ve just learned, do the following exercises:

1. Go to any view in the Book module.
2. Go to the Edit menu and choose Practice Pages.
3. Navigate to the File menu and see where you can save it as a template.
4. Close Practice Pages by clicking the “Close X” in the upper right corner.

BE KIND TO YOUR FUTURE SELF. 
Now that you’ve finished the first lesson, move on to the second 
one to learn tips and tidbits about uploading and tagging images. 

And then keep watching them all!

You might be saying to yourself, “I’ll just figure it out on my own.”  
Sure, that’s possible, but it’s not optimal! Your work most likely will 
be more efficient, more accurate, and more creative if you 
devote time ahead of time to learn more.  

We know you’re 
swamped!     

  

It might seem like yo
u don’t 

have the time to watch the 

videos n
ow, but th

ink of a
ll the 

time you’ll 
save yours

elf later.

     
 

    Happy   

 
         

  Yearbooking
!
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